My GMOD doesn't work.

Discussion in 'Trouble in Terrorist Town' started by Aeroish, Mar 9, 2015.

  1. Aeroish

    Aeroish TTT Admin Staff Member

    Joined:
    Mar 2, 2014
    Messages:
    67
    Likes Received:
    6
    Every time I try to open gmod it just goes to the blue loading screen and eventually crashes. It gives me a message saying this:
    Engine Error
    FT_New_Memory_Face failed. font: Tahoma error: 85.

    I'm clueless so any ideas on how to fix this would be appreciated. :)
     
  2. Tylerjoe53

    Tylerjoe53 Clan Member

    Joined:
    Dec 29, 2013
    Messages:
    145
    Likes Received:
    11
    i would re-download and update any-other needed games. That's the best i got.... hope you fix it :)
     
  3. Hank

    Hank Member

    Joined:
    Jun 6, 2014
    Messages:
    53
    Likes Received:
    7
    How many addons do you have?
     
  4. Prism

    Prism Developer

    Joined:
    Apr 10, 2013
    Messages:
    234
    Likes Received:
    60
  5. Aeroish

    Aeroish TTT Admin Staff Member

    Joined:
    Mar 2, 2014
    Messages:
    67
    Likes Received:
    6
  6. Prism

    Prism Developer

    Joined:
    Apr 10, 2013
    Messages:
    234
    Likes Received:
    60
    The update Monday morning "improved" font rendering on OSX and Linux. So that's probably why it stopped working for you.

    Try downloading and installing the Tahoma font.
     
  7. silenthunter343

    silenthunter343 Sandbox S-Admin Staff Member

    Joined:
    Apr 24, 2014
    Messages:
    35
    Likes Received:
    0
  8. Aeroish

    Aeroish TTT Admin Staff Member

    Joined:
    Mar 2, 2014
    Messages:
    67
    Likes Received:
    6
    Fixed. Thanks for all of your suggestions! :D
     

Share This Page